MX Lookup
Finden Sie die Mail-Server und wahrscheinlich E-Mail-Provider hinter einer Domain.
Was bedeutet ein Green Check?
Ein relevanter Datensatz wurde gefunden, ohne dass die allgemeinen Probleme hier überprüft wurden. Es garantiert keine Posteingangsplatzierung, einen funktionierenden E-Mail-Server oder eine erfolgreiche Authentifizierung jeder E-Mail.
Warum kann DKIM "Nicht verifiziert" anzeigen?
DKIM-Schlüssel werden unter den von Ihrem Provider ausgewählten Selektoren gespeichert. Ohne einen gibt es keine zuverlässige Möglichkeit, jeden Schlüssel aufzulisten. Überprüfen Sie den Selektor, der in einer kürzlich gesendeten E-Mail verwendet wurde.
Referenzen: SPF (RFC 7208), DKIM (RFC 6376), DMARC (RFC 9989). DNS-Antworten können sich unterscheiden, während sich Änderungen ausbreiten.
E-Mail an Ihre Domain. 9 USD/Jahr.
Unbegrenzte Benutzer und Domains mit 10 GB gepooltem Speicher. Bringen Sie Ihre eigene Domain mit und bezahlen Sie den Speicher, den Sie benötigen.
Jetzt starten Vergleichen Sie mit Workspace