本文へ移動
← すべての無料ツール

電子メール DNS の検査官

あなたのMX、SPF、DKIMおよびDMARCの記録を一緒に見て下さい。 あなたの結果に公開リンクを取得します。

パブリック DNS のみ. 必要なアカウントはありません。

特定のDKIMセレクター(オプション)を確認してください。

送信されたメールのDKIM-Signatureヘッダーで s= の後に値を検索するか、または使用してください。 ヘッダーの検光子.

グリーンチェックとはどういう意味ですか?

一般的な問題がチェックされていないと関連レコードが発見されました。 受信トレイの配置、作業メールサーバ、またはすべての電子メールの認証を成功保証しません。

なぜDKIMは「検証されていない」を示すことができますか?

DKIM キーは、プロバイダーによって選ばれたセレクターの下に住んでいます。 1つがなければ、すべてのキーをリストする信頼できる方法はありません。 最近送信されたメールで使用しているセレクターを確認してください。

参考文献: SPF (RFC 7208), DKIM (RFC 6376), DMARC (RFC 9989). . . DNS 回答は、プロパゲートの変更時に異なる可能性があります。

あなたのドメインの電子メール。 年額9米ドル.

無制限のユーザーとドメイン、10 GBプールストレージ付き。 あなた自身のドメインを持参し、必要なストレージに支払います。

利用を開始 ワークスペースと比較 →