Aller au contenu
← Tous les outils gratuits

Courriel DNS Inspecteur

Consultez ensemble vos dossiers MX, SPF, DKIM et DMARC. Obtenez un lien public vers vos résultats.

Public DNS seulement. Pas besoin de compte.

Cochez un sélecteur spécifique DKIM (facultatif)

Trouver la valeur après s= dans un email envoyé DKIM-En-tête de signature, ou utiliser la analyseur d'en-tête.

Qu'est-ce qu'un chèque vert veut dire ?

Un dossier pertinent a été trouvé sans que les problèmes communs ne soient vérifiés ici. Il ne garantit pas le placement de la boîte de réception, un serveur de messagerie de travail ou une authentification réussie de chaque courriel.

Pourquoi DKIM peut-il afficher "Non vérifié"?

DKIM clés en direct sous les sélecteurs choisis par votre fournisseur. Sans une seule, il n'y a pas de moyen fiable d'énumérer chaque clé. Vérifiez le sélecteur utilisé dans un courriel envoyé récemment.

Références: SPF (RFC 7208), DKIM (RFC 6376), DMARC (RFC 9989)C'est vrai. DNS réponses peuvent différer pendant que les changements se propagent.

Email sur votre domaine. 9 USD/an.

Utilisateurs illimités et domaines, avec 10 Go de stockage en commun. Apportez votre propre domaine et payez pour le stockage dont vous avez besoin.

Commencer Comparer avec Workspace →