Naar inhoud
← Alle gratis gereedschappen

E-mail DNS Inspecteur

Zie uw MX, SPF, DKIM en DMARC records samen. Krijg een publieke link naar uw resultaten.

Alleen openbaar DNS. Geen rekening nodig.

Controleer een specifieke DKIM selector (facultatief)

De waarde na s= in een verzonden e-mail vinden DKIM- Handtekening header, of gebruik de header analyzer.

Wat betekent een groene cheque?

Een relevant record werd gevonden zonder de gemeenschappelijke problemen hier gecontroleerd. Het garandeert geen postbusplaatsing, een werkende mailserver of een succesvolle authenticatie van elke e-mail.

Waarom kan DKIM laten zien, niet geverifieerd?

DKIM sleutels leven onder selecties gekozen door uw provider. Zonder één, is er geen betrouwbare manier om elke sleutel op te noemen. Controleer de selectie die gebruikt wordt in een recent verzonden e-mail.

Referentie: conclusies van de Europese Raad van Brussel - Bull. SPF (RFC 7208), DKIM (RFC 6376), DMARC (RFC 9989). DNS antwoorden kunnen verschillen terwijl veranderingen zich voortplanten.

E-mail op uw domein. 9 USD/jaar.

Onbeperkte gebruikers en domeinen, met 10 GB samengevoegde opslagruimte. Neem uw eigen domein en betaal voor de opslag die u nodig hebt.

Aan de slag Vergelijk met werkblad →