İçeriğe geç
← Tüm ücretsiz araçlar

E-posta DNS denetleyicisi

MX, SPF, DKIM ve DMARC kayıtlarınızı birlikte inceleyin. Sonuçları paylaşabileceğiniz bir bağlantı alın.

Yalnızca herkese açık DNS kayıtları sorgulanır. Hesap gerekmez.

Belirli bir DKIM seçicisini kontrol edin (isteğe bağlı)

Gönderilen bir e-postanın DKIM-Signature başlığında değerini bulun veya kullanın başlık analiz aracı.

Yeşil onay işareti ne anlama gelir?

Burada kontrol edilen ortak konular olmadan ilgili bir kayıt bulundu. Ekran yerleştirmeyi, çalışan bir posta sunucusu veya her e-postanın başarılı kimlik doğrulamasını garanti etmez.

DKIM neden doğrulanmamış görünebilir?

DKIM anahtarlar sağlayıcınız tarafından seçilen seçiciler altında yaşar. Biri olmadan, her anahtarı listelemek için güvenilir bir yol yoktur. Son gönderilen bir e-postada kullanılan seçiciye kontrol edin.

Referanslar: SPF (RFC 7208), DKIM (RFC 6376), DMARC (RFC 9989). DNS cevap, değişiklikler propagate sırasında farklı olabilir.

Kendi alan adınızla e-posta. 9 ABD doları/yıl.

Sınırsız kullanıcı ve alan adı, 10 GB ortak depolama. Kendi alan adınızı kullanın; ihtiyacınız olan depolama için ödeme yapın.

Hemen başla Workspace ile karşılaştır →