Vai al contenuto
← Tutti gli strumenti gratuiti

Email DNS Ispettore

Vedi insieme i tuoi record MX, SPF, DKIM e DMARC. Ottieni un link pubblico ai tuoi risultati.

Pubblico DNS solo. Non c'era bisogno di un conto.

Controllare un selettore specifico DKIM (opzionale)

Trovare il valore dopo s= in un'intestazione DKIM-Signature di un'email inviata, o utilizzare il analizzatore di intestazione.

Cosa significa un assegno verde?

Un record rilevante è stato trovato senza i problemi comuni controllati qui. Non garantisce il posizionamento delle caselle di posta, un server di posta funzionante o l'autenticazione di successo di ogni e-mail.

Perché DKIM mostrare “Non verificato”?

DKIM chiavi in vita sotto selettori scelti dal vostro fornitore. Senza uno, non c'è modo affidabile di elencare ogni chiave. Controllare il selettore utilizzato in una recente e-mail inviata.

Referenze: SPF (RFC 7208), DKIM (RFC 6376), DMARC (RFC 9989). DNS risposte possono differire mentre le modifiche si propagano.

Email sul tuo dominio. 9 USD/anno.

Utenti e domini illimitati, con 10 GB di storage in pool. Porta il tuo dominio e paga per lo storage di cui hai bisogno.

Inizia Confronta con Workspace →